FANDOM


Czym obrabiać zdjęcie i co robić przy obróbceEdit

Do podstawowej obróbki zdjęcia polecam program Irfan View dostępny na darmowej licencji w internecie. Mamy upolowany nasz kadr z wozem pożarniczym i co dalej.

  1. Wczytujemy go do Irfan View. W Menu Image/Resize/Resample mamy możliwość zmniejszenia kadru. Zmniejszamy szerokość do rozmiaru akceptowanego przez galerię, czyli maksimum 1024 piksele (wysokość wychodzi nam wynikowo).
  2. Wybieramy opcję Image/Auto Adjust Colors (Shift+U). Wyrównuje nam ona kolory. UWAGA czasem wybranie opcji wpływa niekorzystnie na zdjęcie !!!
  3. Wybieramy opcję Image/Sharpen (Shift+S). Wyostrza ona krawędzie.UWAGA czasem wybranie opcji wpływa niekorzystnie na zdjęcie !!!
  4. Wybieramy opcję Color Corrections (Shift+G) i mamy 7 suwaków.
    1. Brightness - rozjaśnianie/ściemnianie zdjęcia
    2. Contrast - ustawianie kontrastu
    3. Gamma correction - ustawianie gammy (rozjaśnienia
    4. Saturation - Nasycenie (intensywność kolorów)
    5. Color balance R - nasycenie kolorem czerwonym
    6. Color balance G - nasycenie kolorem zielonym
    7. Color balance B - nasycenie kolorem niebieskim
  5. Nas interesuje głównie, rozjaśnienie jeżeli kadr jest zbyt ciemny lub ściemnienie jeżeli kadr jest zbyt jasny. Deliktanie można podnieść kontrast zdjęcia oraz nasycenie (tak aby lekko uwypuklić czerwień pojazdów). Cały czas należy sobie kontrolować wygląd zdjęcia na podglądzie, aby nie przedobrzyć.
  6. Teraz wybieramy Menu File/Save as/ i pokazuje nam się obok plugin od kompresji JPG. W nim możemu usunąć dane o EXIF (aparacie), IPTC (prawach autorskich) oraz w Set file size, dajemy 200-220kB. I na dysku zapisuje nam sie ładnie obrobione zdjęcie o rozmiarze w pikselach i kb akceptowanym przez galerię.

W przypadku Photoshopa:

  1. Automaty wyrównujące kolory, ton i kontrast znajduja się w menu Obraz, lub pod skrótami Shit+Control+L (Tony) , Alt+Shift+Control+L (Kontrast), Shift+Control+B (Kolor).
  2. Wyostrzanie obrazu znajduje sie w menu Filtry/Wyostrzanie/Wyostrzanie Krawędzi - jest tam też kilka innych możliwosci wysotrzania, które można potestować.
  3. Menu Obraz/Dopasowanie/Jasność-Kontrast pozwala nam manewrować jasnością i kontrastem.
  4. Menu Obraz/Dopasowanie/Balans Kolorów pozwala nam manewrować nasyceniem każdego z kolorów.

W darmowym GIMPie .

  1. Automaty znajdują się w menu Kolory/Automatycznie i są to : Zrównanie, Balans Bieli, Normalizuj, Rozciąganie Kontrastu, Rozciągnięci HSV, Uwydatnianie koloru.
  2. Menu Filtry/Uwydatnianie/Maska Wystrzająca pozwala nam na wyostrzenie zdjęcia.
  3. Menu Kolory/Jasność i kontrast pozwala nam manewrować jasnością i kontrastem.
  4. Menu Kolory/Balans Kolorów pozwala nam manewrować nasyceniem każdego z kolorów.

Tekst: Szymon Kot